Editing a policy or backup job or selection list takes a lot of time and causes the Backup Exec Console to go in a non-responsive state.

Article:TECH165118  |  Created: 2011-07-20  |  Updated: 2014-07-29  |  Article URL http://www.symantec.com/docs/TECH165118
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Editing a policy or backup job or selection list takes a lot of time and causes the Backup Exec Console to go in a non-responsive state.


Environment



This issue has been observed within environments where the Media Server is contained in a child domain, and Microsoft Exchange server(s) are contained within the parent domain.


Cause



Long running LDAP queries to Exchange on the Parent Domain causes the console to go unresponsive while the domain topology is being enumerated.


Solution



 
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see 
http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.

 

 


Supplemental Materials

SourceETrack
Value2442052
Description

Editing a policy or selection list takes a lot of time and causes the Backup Exec Console to go in a non-responsive state.


SourceETrack
Value2658022
Description

CORE: Creating a Backup job or Editing selection list takes a lot of time to open and causes the Backup Exec Console to go in a non-responsive state.


SourceETrack
Value3417858
Description

CORE: Creating a Backup job or Editing selection list takes a lot of time to open and causes the Backup Exec Console to go in a non-responsive state.


SourceETrack
Value3425163
Description

EXCH: During browse, Media server console becomes unresponsive when Exchange environment is located in the parent domain structure.




Article URL http://www.symantec.com/docs/TECH165118


Terms of use for this information are found in Legal Notices