Mac OS® X 10.7 (Lion) Upgrade Advisory for PGP™ Desktop 10.x and Symantec™ Endpoint Encryption Full Disk 8.x customers:

Article:TECH165159  |  Created: 2011-07-21  |  Updated: 2012-01-03  |  Article URL http://www.symantec.com/docs/TECH165159
Article Type
Technical Solution


Issue



 PGP™ Desktop 10.2.0 (.Build 1950)  and Symantec™ Endpoint Encryption Full Disk 8.2.0 do NOT support the Mac OS X 10.7 (Lion) operating system released July 2011 by Apple.


Solution



CAUTION: If using a new generation of the MacBook Air and Mac mini hardware released in mid 2011, versions of Symantec PGP Whole Disk Encryption 10.2 MP1 and below have a known issue with these computers. This issue is fixed in PGP Desktop 10.2 MP2. For more information, see the following article: www.symantec.com/docs/TECH171894

Symantec PGP™ Desktop 10.2.0 MP1 or Symantec™ Endpoint Encryption Full Disk 8.2 MP1 provide support for Mac OS® X 10.7 (Lion). Symantec recommends upgrading to this version in order to upgrade to Mac OSX 10.7 (Lion)

The encryption product maintenance pack for PGP Desktop/PGP Universal Server (10.2/3.2 MP1) and Symantec Endpoint Encryption (8.2 MP1) reached the GA milestone on September 28th, 2011.The maintenance pack (MP) can be downloaded on your Symantec File Connect account.

 This includes PGP™ Whole Disk Encryption, PGP™Desktop Corporate, PGP™Desktop Storage, PGP™Desktop Professional, PGP™ Desktop Home, PGP™ Desktop Email and Symantec Endpoint Encryption Full Disk for Mac OS X. 

Maintenance Pack Build Numbers

 

PGP Desktop 10.2.0 MP1 10.2 Build 1950
Symantec Endpoint Encryption 8.2 MP1 8.2 Build 528.0.56747.1

 

For versions prior to Symantec PGP Desktop 10.2 MP1 and Symantec™ Endpoint Encryption Full Disk 8.2 MP1, Symantec DOES NOT recommend upgrading to Lion

If you are using an unsupported version, Symantec suggests the following action before upgrading to Lion without PGP™ Desktop 10.2.0 or Symantec Endpoint Encryption 8.2 Full Disk products:

- Decrypt your PGP WDE installation using PGP Desktop

- Upgrade to PGP™ Desktop 10.2 MP1 or Symantec Endpoint Encryption 8.2 MP1 Full Disk before upgrading to Mac OSX Lion 10.7

- Boot off the Mac OSX 10.7 installation disc or use the 10.7 upgrade application and upgrade your Mac OSX installation

- Reinstall PGP Desktop 10.2 MP1 (Build 1950) or newer

 




Article URL http://www.symantec.com/docs/TECH165159


Terms of use for this information are found in Legal Notices