Traffic has been blocked for the application host process for Windows Services Svchost.exe
| Article:TECH165942 | | | Created: 2011-07-29 | | | Updated: 2012-07-28 | | | Article URL http://www.symantec.com/docs/TECH165942 |
Problem
In the Windows task bar System Tray, Symantec Endpoint Protection (SEP) client displays an error message for Svchost.exe
Error
From the Network Threat Protection (NTP) traffic log (This pattern repeats every couple minutes):
27/7/2011 11:39:11 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:38:09 PM 27/7/2011 11:38:09 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:40 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/201111:37:39 PM 27/7/201111:37:39 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:25 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:37:23 PM 27/7/2011 11:37:23 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:14 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:37:13 PM 27/7/2011 11:37:13 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:09 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:37:08 PM 27/7/2011 11:37:08 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:09 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:37:08 PM 27/7/2011 11:37:08 PM Block IPv6 (Ethernet type 0x86dd)
27/7/2011 11:38:09 PM Blocked 3 Outgoing IPv6 [type=0x86DD] 0.0.0.0 33-33-00-01-00-02 0 0.0.0.0 00-22-B0-6E-B1-F0 0 Steven SoederFTW Default 1 27/7/2011 11:37:08 PM 27/7/2011 11:37:08 PM Block IPv6 (Ethernet type 0x86dd)
Environment
Windows 7 and Windows Vista
Cause
IPv6 traffic is being blocked, which is one of the default rules in the SEP firewall policy.
Solution
1. Turn off the iphelper service, set to manual. This stops the warning dialog from popping up.
2. Open the Network and Sharing Center, click "Change adapter settings", select the adapter being used, right-click and select "Properties".
Uncheck the box next to "Internet Protocol Version 6 (TCP/IPv6)".
IPv6 is on by default in Vista/Win7.
3. Restart machine.
|
|
Article URL http://www.symantec.com/docs/TECH165942
Terms of use for this information are found in Legal Notices









Thank you.