Cannot License Software after Installing PGP Desktop 10

Article:TECH165971  |  Created: 2011-07-29  |  Updated: 2011-08-02  |  Article URL http://www.symantec.com/docs/TECH165971
Article Type
Technical Solution



Issue



After Installing PGP Desktop 10, you cannot enter your license information. When you view the PGP License information, it only displays that PGP Zip is enabled.

 


Cause



This can occur if you click Cancel when the PGP Licensing Assistant is initially displayed after rebooting the computer.

 


Solution



To fully enable the functionality of PGP Desktop, you must enter your license information. Use the following steps to update your PGP Desktop license:

1.     Open PGP Desktop.
2.     Click Help > License.
3.     Select Change License. The PGP Licensing Assistant is displayed.
4.     Type Authorized User for the Name.
5.     Type Authorized Company for the Organization.
6.     Optional – enter an email address and then click Next.
7.     Enter your License Number and click Next. The license authorization show as successful.
TIP: Copy the complete License Number and paste it in the first field.
8.     Click Next and then Finish to complete the license authorization.
To confirm the functionality, click Help > License.  Then move the cursor over the icons in the Product Information section.

 

 




Article URL http://www.symantec.com/docs/TECH165971


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