Symantec AntiVirus for Network Attached Storage 5.x caused "The filer received status message Internal server error and error code [0x5] from vscan" error on Filer.
| Article:TECH166002 | | | Created: 2011-07-29 | | | Updated: 2011-07-29 | | | Article URL http://www.symantec.com/docs/TECH166002 |
Problem
More detail is needed on what caused the NetApp syslog error, "The filer received status message Internal server error and error code [0x5] from vscan".
Error
The filer received status message Internal server error and error code [0x5] from vscan
Environment
NetApp Filer
Symantec AntiVirus for Network Attached Storage 5.x (Symantec Scan Engine)
Cause
When Scan Engine throws an error while attempting to process a file, the mentioned error is the default message that gets logged in the NetApp syslog (messages log file).
Solution
To get more information on what specific error was thrown by Symantec AntiVirus for Network Attached Storage 5.x (Symantec Scan Engine), the Scan Engine log file will need to be reviewed. Using the Scan Engine GUI, the Scan Engine log file can be filtered specifically for Errors. This should allow the admin to determine what specific error caused the NetApp syslog error, "The filer received status message Internal server error and error code [0x5] from vscan". Further troubleshooting can continue once the specific error has been identified.
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Article URL http://www.symantec.com/docs/TECH166002
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