No resources are found in Barcode Manager when performing a Quick Scan or Search
| Article:TECH166090 | | | Created: 2011-08-01 | | | Updated: 2012-05-01 | | | Article URL http://www.symantec.com/docs/TECH166090 |
Problem
When performing a Quick Scan or Search in Barcode Manager (on the handheld device used with Barcode Solution), no resources are found. A full sync was performed prior to trying this.
Cause
The synchronization profile being used has noting set to upload to the handheld device.
Solution
By default, a synchronization profile is not set to upload any resource types to the handheld. This can be changed by using the following instructions:
- In the Symantec Management Platform 7.1 Console, click on Home > Service and Asset Management > Barcode.
- Click to expand Synchronization Profiles.
- Click on the profile to edit.
- Click on the Synchronization tab.
- Click on the "+ Add" button to add resources to sync.
- Click on the "Save changes" button.
- For more information on using Barcode Solution and synchronization profiles, refer to the Barcode 7.1 User Guide starting on page 42:
Altiris™ Barcode Solution 7.1 from Symantec™ User Guide
http://www.symantec.com/business/support/index?page=content&id=DOC3484
Note: These instructions can also be applied to earlier versions of Barcode Solution, substituting minor differences in user interface navigation. Refer to their user guides for additional information.
Related Article
Error "No creatable Asset Types available for this profile" when trying to using Create/Receive with Barcode Solution on handheld
http://www.symantec.com/business/support/index?page=content&id=TECH187846
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Article URL http://www.symantec.com/docs/TECH166090
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