An error message: "Media Mount Failed" is reported when attempting to perform a backup operation.

Article:TECH16616  |  Created: 2006-01-17  |  Updated: 2014-01-22  |  Article URL http://www.symantec.com/docs/TECH16616
Article Type
Technical Solution

Product(s)

Issue



An error message: "Media Mount Failed" is reported when attempting to perform a backup operation.


Error



Media mount failed 0x800706be 2147944126 the media operation was terminated by the user.
 


Cause



This error can occur if Backup Exec (tm) has lost communication with the device.
 


Solution




Disabling the device, deleting the device, and restarting the Backup Exec services will force Backup Exec to re-scan the SCSI bus for devices, and re-establish communication with the Tape Device.

Try Following the steps below:

1. Click on the Devices tab, right-click on the existing device and select Properties (Figure 1)

Figure 1
 

2. Select the Configuration tab, and Uncheck the Enable device for Backup Exec checkbox (Figure 2) and then click OK

Figure 2
 

3. Right-click on the device again, and select Delete (Figure 3)

Figure 3
 

4. Quit Backup Exec
5. Stop and Start all the Backup Exec services (Figure 4)

Figure 4
 

6. Start Backup Exec. The device should be displayed.

Note 1: If the device is "Disabled," right-click on the device, select Properties, select the Configuration tab, and Checkmark the Enable device for Backup Exec option.
Note 2: If the device is not present, see the Related Document "How to troubleshoot issues with the "Robotic Library" and "Tape Drives" in Backup Exec (tm) for Windows Servers.

7. Edit the backup job to use the new device

 

Supplemental Materials

SourceError Code
Value0x800706be
Description

Media mount failed.


SourceUMI
Valuev-79-32775-1726
Description

getting error 0xe800706be (2147944126)



Legacy ID



240947


Article URL http://www.symantec.com/docs/TECH16616


Terms of use for this information are found in Legal Notices