How to change a service account password in Control Compliance Suite (CCS)

Article:TECH166200  |  Created: 2011-08-02  |  Updated: 2011-08-02  |  Article URL http://www.symantec.com/docs/TECH166200
Article Type
Technical Solution


Issue



All CCS services are set up to run under specific service accounts that are specified during the installation. What is the procedure for changing the password for a CCS service account?


Cause



Some policies require users to change passwords periodically, e.g. every 90 or 180 days.

 


Solution



Please use the following steps to change a CCS service account password:

  1. Make sure user has CCS console open and available
  2. Reset the service account password in Active Directory (AD)
  3. In the CCS console, go to Settings > Secure Configuration > AppServer Credentials
  4. Type the password that authenticates the specified user account
  5. Click Update Password to save
  6. Restart or logoff the Application Server (to make new password effective)
  7. Reset all service account passwords from Services Manager (services.msc)
  8. Restart all CCS services



Article URL http://www.symantec.com/docs/TECH166200


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