Symantec Protection Center (SPC) 2.0 - When attempting to enable a Symantec Endpoint Protection Manager (SEPM) 12.1 server for a second time a "Supported product could not be enabled" error occurs.
| Article:TECH166235 | | | Created: 2011-08-02 | | | Updated: 2012-04-11 | | | Article URL http://www.symantec.com/docs/TECH166235 |
Problem
If a SEPM 12.1 server is disabled then re-enabled a User Interface (UI) error occurs that indicates a "Supported product could not be enabled".
The error message is: The specified tenant differs from the originally configured tenant for this product. Changing tenants may...

Error
"The specified tenant differs from the originally configured tenant for the
product."
Environment
Symantec Protection Center (SPC) 2.0/2.1 / Symantec Endpoint Protection 12.1
Cause
When a user registers SEPM for the first time they use the format Default\admin on the username field, and do not have to enter anything in the advanced settings if it's the 'Default' SEPM domain. When a SEPM server is disabled then re-enabled the system will not use the Domain\Username format. The Advanced options must be utilized and the username and domain broken into their components.
Solution
Workaround: Determine the SEP Credentials required then Expand the Advanced options area on the SPC Integration page and separate the Domain and Username into their respective fields. See the screen shot following the workaround steps as a reference.
Steps:
Determine the SEP Credentials
To determine the SEP Domain:
1. Start the SEP Management Console (SEPM).
2. Navigate to Admin, Domains.
3. View the list of Domain names. The standard domain name is: Default

To determine a SEP Administrators username:
1. Start the SEP Management Console (SEPM).
2. Navigate to Admin, Administrators.
3. View the list of Administrative names. The standard username is: admin

The information is case sensitive, so match what you see on the screen with what you input on the integration page.
Integrate the products into SPC
- Logon to the SPC 2 Web Console.
- Navigate to the Available Supported Products tab.
Symantec Protection Center > Admin > Supported Products > Available Supported Products - Select the SEPM Hostname from the drop down.
- Type the Administrator username in the correct field without the SEPM Domain.
- Type the Administrator password in the correct field.
- Click on the Advanced options hyperlink.
- Type the SEPM domain in the Tenant field.
- Verify all remaining information is correct.
- Select the Enable option.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
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| Source | ETrack |
| Value | 2420368 |
Article URL http://www.symantec.com/docs/TECH166235
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