PXE-E74 , PXE-M0F:PXE not pushing down PE image.

Article:TECH166350  |  Created: 2011-08-03  |  Updated: 2013-01-07  |  Article URL http://www.symantec.com/docs/TECH166350
Article Type
Technical Solution


Environment

Issue



When you boot to PXE you get the error PXE-E74: No MAN_INFO or OS_INFO options found while trying to boot a client PC into PXE


Error



PXE-E74: No MAN_INFO or OS_INFO options found


Environment



DS 7.1 MR4 running under Windows server 2008R2 x64, SQL off box


Cause



1) The PXE server has missing files or folders
2) The PXE server configured in Forced mode and moved to another server or ip address


Solution



If the PXE server has missing files or folders please try to follow these possible solutions:

1. Check to see if you have a SbsNSiSignal.ini file on your system. By default the file is located in C:\Program Files\Altiris\Altiris Agent\Agents\Deployment\Task Handler\SBS

      of \\ {PXE Server}\Deployment\Task Handler\SBS

     a. If not you need to create it use the text below. You can also check to make sure the file is correct. Make sure the path statement below points to the physical location of the sbs folder. We do not want to use a network path at this point

[LaunchApp]

Path="C:\Program Files\Altiris\Altiris Agent\Agents\Deployment\Task Handler\SBS"

App="PxeStartupInfo.exe"

Opts=""

 

Other Solutions:

  1. There are no images in the "C:\Program Files\Altiris\Altiris Agent\Agents\Deployment\Task Handler\SBS\Images" directory

        a. Try recreating the boot options

 2. Try making sure there is no dummy.0 file in the "C:\Program Files\Altiris\Altiris Agent\Agents\Deployment\Task Handler\SBS\Images\[image name]\x86" or "C:\Program Files\Altiris\Altiris Agent\Agents\Deployment\Task Handler\SBS\Images\[image name]\x64" directory.

      a. If you find a dummy.0 file rename it to the name of the PXE boot option. For example if your boot option is "WinPE x64" you would re-name the dummy.0 file "WinPE x64.0"

If  the PXE server is configured in Forced mode and moved to another server or ip address please try to follow this possible solution:

Review DHCP Scope Options as if previously PXE was configured in Forced Mode - configuration might be pointing to old IP. You can use PXE Forced Mode Utility found in this article: HOWTO5258




Article URL http://www.symantec.com/docs/TECH166350


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