Symantec Endpoint Protection 12.1 ccSvcHst.exe process does not close on shutdown
| Article:TECH166441 | | | Created: 2011-08-04 | | | Updated: 2013-01-08 | | | Article URL http://www.symantec.com/docs/TECH166441 |
Problem
Symantec Endpoint Protection client machines (workstations) are unable to shutdown gracefully. Message "Ending program... please wait" displays on ccSvcHst.exe but will not continue shutting down until "End Now" is selected.
Error
"Ending program... please wait."
Environment
- Windows XP Pro SP2 32-bit.
- Has also been reported with Windows Vista.
- All SEP client features installed.
- Environment has been migrated from an unknown version of SEP 11.
- Behavior did not occur with 11.0.x clients.
- Triggered at shutdown.
Cause
An inability to close notification event threads blocks the shutdown/logoff process.
Solution
This problem is fixed in Symantec Endpoint Protection 12.1 Release Update 1, Maintenance Patch 1 (SEP 12.1 RU1 MP1). For information on how to obtain the latest build of Symantec Endpoint Protection, read How to obtain an update or an upgrade for your Symantec corporate product.
If upgrading is not immediately possible, there are known workarounds.
To work around this problem
For managed computers: In the Virus/Spyware policy, choose Internet Email Auto-Protect, then Notifications; under Progress Notifications, uncheck "Display a progress indicator when email is being sent" and "Display a notification area icon".
For unmanaged computers: Disable Internet Email Auto-Protect.
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Article URL http://www.symantec.com/docs/TECH166441
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