Items archived from an Exchange managed folder may not have the correct retention category applied
| Article:TECH166708 | | | Created: 2011-08-08 | | | Updated: 2012-04-02 | | | Article URL http://www.symantec.com/docs/TECH166708 |
Problem
When items are archived from an Exchange managed folder, the Exchange defined retention category may not be applied, even though the policy is synchronized with Enterprise Vault.
Error
No error is displayed. You may observe this issue after an item has been archived in the custom managed folder by opening a browser search of the archive for the item. An incorrect retention category will be displayed next to the item.
Cause
This happens when the Exchange 'Message type' is not set to 'All Mailbox Content' in the Managed Content Settings.
Workaround
In the Exchange 2007 Management Console, create a new Managed Content Settings policy that defines 'All Mailbox Content'. Remove the old policy. You may also perform this using the following Exchange Management Shell command:
new-ManagedContentSettings -Name 'policy_name' -FolderName 'folder_name' -RetentionAction 'PermanentlyDelete' -AddressForJournaling $null -AgeLimitForRetention 'd.hh:mm:ss' -JournalingEnabled $false -MessageFormatForJournaling 'UseTnef' -RetentionEnabled $true -LabelForJournaling '' -MessageClass '*' -MoveToDestinationFolder $null -TriggerForRetention 'WhenDelivered'
where 'policy_name' and 'folder_name' are appropriately changed to match the desired names. 'd.hh:mm:ss' should be changed for example '90.00:00:00' to represent 90 days.
Once the exchange policy has been defined, you may push it to your users using the following shell command:
Start-ManagedFolderAssistant -domaincontroller server1.example.com
In the Enterprise Vault Administration Console, you will need to perform a manual run of the provisioning task for the Exchange server in question, which will synchronize the policy with the Exchange server.
Solution
This issue has been resolved in the following releases:
Enterprise Vault 9.0.3
Enterprise Vault 10.0.1
http://www.symantec.com/docs/TECH147787
Enterprise Vault 8.x
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
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| Source | ETrack |
| Value | 2493183 |
| Description | Retention not set for Managed Folders items when Message Type is set to 'Email' |
Article URL http://www.symantec.com/docs/TECH166708
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