When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1 console from within Symantec Protection Center 2.0 the following error message occurs Invalid Account or Configuration Error. Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured.
| Article:TECH167076 | | | Created: 2011-08-12 | | | Updated: 2011-08-15 | | | Article URL http://www.symantec.com/docs/TECH167076 |
Problem
When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1 (DLP) console from within Symantec Protection Center 2.0 (SPC) the following error message occurs "Invalid Account or Configuration Error. Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured.".
Error
Invalid Account or Configuration Error
Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured.".
Environment
SPC 2.0.0.419
DLP 11.1.0.07015
Cause
The DLP account attached to the SPC user account is disabled.
Solution
Open the DLP console outside of SPC and re-enable the user account.
Steps:
- Open the DLP console outside of SPC
- Login with Administrator or another admin account
- Highlight System and then click User Management
- Select the account that is attached to the SPC user
- Uncheck Account Disabled
- Click Save
Access the DLP console from within SPC.
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Article URL http://www.symantec.com/docs/TECH167076
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