When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1 console from within Symantec Protection Center 2.0 the following error message occurs Access Denied. You do not have permission to log into the Enforce Server. Contact the system administrator for assistance.
| Article:TECH167153 | | | Created: 2011-08-15 | | | Updated: 2011-08-18 | | | Article URL http://www.symantec.com/docs/TECH167153 |
Problem
When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1 (DLP) console from within Symantec Protection Center 2.0 (SPC) the following error message occurs "Access Denied. You do not have permission to log into the Enforce Server. Contact the system administrator for assistance."
Error
Access Denied.
You do not have permission to log into the Enforce Server. Contact the system administrator for assistance.
Environment
SPC 2.0.0.419+
DLP 11.1.0.07105
Cause
The DLP Role that the DLP User account used for Single-Sign-On belongs to has no Views selected.
Solution
Enable at least one View for the DLP Role that the DLP User belongs to.

|
|
Article URL http://www.symantec.com/docs/TECH167153
Terms of use for this information are found in Legal Notices









Thank you.