When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1.1000.10054 console from within Symantec Protection Center 2.0 the following error message occurs Invalid Account or Configuration Error. Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured.

Article:TECH167238  |  Created: 2011-08-16  |  Updated: 2011-08-16  |  Article URL http://www.symantec.com/docs/TECH167238
Article Type
Technical Solution


Issue



When attempting to use Single-Sign-On to access the Data Loss Prevention 11.1.1000.10054 (DLP) console from within Symantec Protection Center 2.0 (SPC) the following error message occurs "Invalid Account or Configuration Error. Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured."


Error



Invalid Account or Configuration Error.

Contact the system administrator for assistance. Your account may be invalid or disabled, or Symantec Protection Center may be misconfigured.


Environment



SPC 2.0.0.419+

DLP 11.1.1000.10054+


Cause



DLP 11.1 was upgraded from a previous version that was unaware of SPC or the SPC authentication option was not selected during the install of DLP 11.1.


Solution



  1. On the DLP Server browse to \vontu\protect\config.
  2. Open the file Manager.properties.
  3. Search for com.vontu.manager.spc_authentication = false and change false to true.
  4. Restart the VontuManager service.

Connect to the DLP console in SPC using SSO.




Article URL http://www.symantec.com/docs/TECH167238


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