CCS RMS Query Engine fails on Workgroup server (Access Denied or Insufficient Rights)

Article:TECH167415  |  Created: 2011-08-17  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH167415
Article Type
Technical Solution


Environment

Issue



CCS RMS Query Engine fails on Workgroup server (Access Denied or Insufficient Rights)


Cause



The user defined under Query Engine Service does not have the needed privileges to access resources on target computer systems.


Solution



Please confirm that the following steps are accomplished:

1. Create a dedicated user that belongs to the Local Administrators group on each target machine.  Create the same user as a Local Administrator on the MQE machine and set the Query Engine service to 'Log on as' this account on the Log On tab.

2. Set the Administrative share of the C:\ root folder on target system to include the user defined under Query Engine service.

3. Windows Management Instrumentation service is running on target computer system.

4. Remote Registry service is running on target computer system.

5. Server service is running on target computer system.

6. Workstation service is running on target computer system.

7. RPC service is running on target computer system.




Article URL http://www.symantec.com/docs/TECH167415


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