HP Compaq 6200: After PBA, machine reboots and never loads again
| Article:TECH167487 | | | Created: 2011-08-18 | | | Updated: 2011-08-22 | | | Article URL http://www.symantec.com/docs/TECH167487 |
Problem
While booting, the pre-windows loads and prompts for SEE authentication. After entering the SEE registered username and password, the system restarts and never loads again.
Error
Pre-windows modules are incorrectly installed.
Environment
Tested with Window 7.
Cause
Missing Drivers: The laptop doesn't have the right drivers for Chipset and Storage Device. This is caused by installing a standard Windows image that didn't have the latest drivers from HP site.
In absense of these drivers, Windows loaded the default drivers which silently failed while writing files to disk causing a corrupted installation.
Solution
1. Uninstall SEE client (Framework, Harddisk, Removable Storage if available)
2. Identify and Install the right drivers from vendor's website. In the case of HP 6200, the drivers can be downloaded from the following link -
Chipset Driver - http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12454&prodSeriesId=5037909&prodNameId=5037911&swEnvOID=4053&swLang=13&mode=2&taskId=135&swItem=vc-88640-1
Storage Device driver - http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12454&prodSeriesId=5037909&prodNameId=5037911&swEnvOID=4053&swLang=13&mode=2&taskId=135&swItem=vc-92350-1
3. Reboot the machine if needed
4. Install SEE (Framework, Harddisk, RemovableStorage if needed)
Article URL http://www.symantec.com/docs/TECH167487
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Thank you.