No results are displayed when Catalogs are searched in Backup Exec 2010

Article:TECH167490  |  Created: 2011-08-18  |  Updated: 2011-08-18  |  Article URL http://www.symantec.com/docs/TECH167490
Article Type
Technical Solution

Product(s)

Issue



 

The Backup Exec Catalog Search will return no results when searching catalogs for a file or folder.  This issue occurs even when selecting the media, resource, and folder location to search. 

 

NOTE: Backup Exec 2010 has improved the response time for displaying restore selections in environments with large amounts of media. Because of this change, you can no longer perform catalog searches on individual media. The search will include all cataloged media.

 

 

 


Environment



 

Backup  Exec 2010

 


Cause



 

The catalog search maximum count has reached 10000.
 

 


Solution



 

Edit Backup Exec registry to and tune the following Registry key  from 10000 (ten thousands) to 10000000 (ten millions),
 

 

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes

 

1) Start - Run - Regedit

2) Navigate to HKEY_CURRENT_USER\Software\Symantec\Backup Exec For Windows\StoreX\13.0\Media Search Max Count

3) Change the value from 10000 to 10000000

4) Close then Open the Backup Exec Console and perform the search.

 

 

NOTE: Catalog search may require more time for processing before a result is returned.

 

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and satisfied customers.
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here.  Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests.  Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see    http://www.symantec.com

 

 


Supplemental Materials

SourceETrack
Value2482965
Description

CATALOG Search not working when providing Path and Location




Article URL http://www.symantec.com/docs/TECH167490


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