How to enable IronKey USB drive when USB is blocked in Symantec Endpoint Protection's Application and Device Control policy

Article:TECH167715  |  Created: 2011-08-22  |  Updated: 2014-11-17  |  Article URL http://www.symantec.com/docs/TECH167715
Article Type
Technical Solution


Environment

Issue



USB is disabled through the policy configured for Symantec Endpoint Protection (SEP)'s optional Application and Device Control (ADC) component.

An exception for Ironkey USB drive is raised (IRON  KEY-Worlds Most Secured Flash Drive)

Still, the end user is unable to use his IRONKEY USB pendrive.


Error



The Device is Blocked


Cause



The entire USB Class is Blocked.

(Note: Generic CD/DVD is also blocked)


Solution



The device instance ID for IRONKEY is matching  to Generic CD/DVD

Hence for the IRONKEY USB Drive to work, we need to raise an exception for the Generic CD-ROM Drive.

Once the exception is raised, update the policy on the SEP client machines.

The IRONKEY USB Drive will now be ready to use.


NA

Supplemental Materials

ValueNA
Description

NA




Article URL http://www.symantec.com/docs/TECH167715


Terms of use for this information are found in Legal Notices