SEPM freezes during login

Article:TECH167730  |  Created: 2011-08-22  |  Updated: 2013-01-15  |  Article URL http://www.symantec.com/docs/TECH167730
Article Type
Technical Solution


Issue



After migrating to Symantec Endpoint Protection 12.1, the administrator can not log into the Symantec Endpoint Protection Manager (SEPM) console.

Issue persists after repaired the SEPM installation and changed the java memory heap.


Error



Open the log on <driver:\>Program Files\Symantec\Symantec Endpoint Protection Manager\db\YYMMDD.slg or the most up date and check if the only information bellow appears in the log:

Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Starting checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011
Finished checkpoint of "sem5" (sem5.db) at Thu Jun 10 2011


Environment



Windows Server 2003 - Standard Edition

Symantec Endpoint Protection 12.1


Cause



Transaction log (sem5.log) might be corrupted.


Solution



Create new transaction log(sem5.log):

  1. Verify if there is any running instance of dbsrv11 in the Task Manager > Processes tab. If yes, then end that process;
  2. Stop the Embedded database service;
  3. Go to "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\" and rename sem5.log to sem5.log.old for SEP12.1. ( Please use "Program Files (x86)" instead of "Program Files" if it is a 64 bit machine;
  4. In the Command Prompt type: "CD C:\Program Files\Symantec\Symantec Endpoint Protection Manager\ASA\win32\" and press Enter this will change directories to the folder containing dbsrv11.exe for SEP 12.1;  Please use "Program Files (x86)" instead of "Program Files" for a 64 bit machine;
  5. To force the recreation of sem5.log. Type: dbsrv11 -f "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.db" and press Enter for SEP 12.1;  Please use "Program Files (x86)" instead of "Program Files" for a 64 bit machine;
  6. Click Start, click on Run and Type “services.msc” then click OK and start the Symantec Embedded Database Service;
  7. Start the Symantec Endpoint Protection Manager service;
  8. If it stays started then go ahead and log into the Symantec Endpoint Protection Manager and everything should now be working properly.

 




Article URL http://www.symantec.com/docs/TECH167730


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