SEP 12.1 Installation Rolls Back around "Service Progress"
| Article:TECH167781 | | | Created: 2011-08-23 | | | Updated: 2012-11-08 | | | Article URL http://www.symantec.com/docs/TECH167781 |
Problem
The Symantec Endpoint Protection (SEP) client 12.1 Installation rolls back and fails almost at the end of the installation process.
The installation wizard may show "The installation was interrupted".
Error
SEP_INST.Log has the following Entries:
ScriptGen: ShowServiceProgress() could not create bi-directional client (script failed before deferred CA execution)
Action ended 16:59:04: InstallFinalize. Return value 3.
Environment
Symantec Endpoint Protection 12.1
Cause
Incorrect Registry value in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GroupOrderList for PNP_TDI
The PNP_TDI value in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GroupOrderList does not consist of multiples of four bytes, e.g.:
PNP_TDI
07 00 00 00 05 00 00 00
03 00 00 00 04 00 00 00
01 00 00 00 08 00 00 00
06 00 00 00 07 00 00 00
00 00 00
Solution
Ensure that the Registry values for PNP_TDI are correctly set as groupings of four bytes.
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Article URL http://www.symantec.com/docs/TECH167781
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