KNOWN ISSUE: Patches not forward compatible

Article:TECH167832  |  Created: 2011-08-23  |  Updated: 2011-08-23  |  Article URL http://www.symantec.com/docs/TECH167832
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Subject

Issue



 

Issues are caused when trying to apply patches created with a version of SWV to layers on a machine running a later version.

Cause



 

The patch feature is designed to work with read-only layers that never change. This causes an issue when SWV is upgraded, and layer formats have changed as part of the upgrade. A similar issue can occur when a layer captured on a 32-bit machine is moved to a 64-bit machine, or vice versa, because any shortcuts in the read-only layer may need to be updated.

Solution



 

Patches are architecture-specific and SWV version-specific. Patches should be created on the specific architecture and SWV version with which they will be deployed.

Supplemental Materials

SourceETrack
Value2079108 - Issue with Patch feature



Article URL http://www.symantec.com/docs/TECH167832


Terms of use for this information are found in Legal Notices