Sharepoint backup or restore fails with error "0xe000fe1f - The device cannot be found." after changing Backup Exec System (BESA) Account Password

Article:TECH168587  |  Created: 2011-08-31  |  Updated: 2012-03-27  |  Article URL http://www.symantec.com/docs/TECH168587
Article Type
Technical Solution


Issue



Backup or restore of Sharepoint resources fail with an error "0xe000fe1f - The device cannot be found." if the password for BESA is changed


Error



Backup Job Log shows:

Final error: 0xe000fe1f - The device cannot be found.
For additional information regarding this error refer to link V-79-57344-65055

OR

Final error : 0xe0009b61 - The logon account that was provided  does not have valid credentials. Ensure that the username and password are correct, and then try again.

For additional information regarding this error refer to the link V-79-57344-39777

 OR

Completed status: Failed
Final error: 0xe0000383 - Failed to log on to Microsoft Windows.

Ensure that your logon credentials are correctly entered and that they meet the following minimum requirements to log on to a Windows computer:

- The credentials used are a member of the Backup Operators group.
- For Windows Vista/2008 and later, the credentials have the Log on as a batch job privilege.

Additional privileges may be required to access resources on the Windows computer.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-899


Environment



Backup Exec 12.5

Backup Exec 2010

Microsoft Sharepoint 2007 / Microsoft Sharepoint 2007 SP1

Microsoft Sharepoint 2010

 


Cause



 This issue occurs if BESA  password is changed in Active Directory and the change is not made in Backup Exec.

 

 


Solution



1. Update System Logon Account  password in Backup Exec in case it's been changed in Active Directory recently.

i. Update System Logon Account    password in Network | Logon Accounts

A. Click Network | Logon Account

B. Highlight System Logon Account   Click Edit Change Password

C. Type in new password for System Logon Account  .

D. Click OK

 

ii. Update BESA  password in Tools | Backup Exec Services (In case same account is used to start Backup Exec services):

A. Click Tools | Backup Exec Services

B. Click Services Credentials

C. Check "Change service account information" option

D. Type in Username and correct BESA  password

E. Check "Change startup options" option and select "Automatic"

F. Check "Grant Backup Exec system service rights to the service account" option

G. Click OK.

H. Restart all Backup Exec services.

 I.  Run the backup job again.

 

2. This issue may also occur if the BESA doesn't have required rights for backing up SharePoint.

A. BESA  is a Sharepoint server farm administrator on Sharepoint server.

B. BESA  has Public and SysAdmin privileges on backend SQL  server.
 

Please refer to following article for more information about permissions required to backup Sharepoint 2007 / 2010 :

www.symantec.com/docs/TECH75907

 

 

 

 


Supplemental Materials

SourceError Code
Value0xe000fe1f
Description

Final error: 0xe000fe1f - The device cannot be found.


SourceUMI
ValueV-79-57344-65055
Description

Final error: 0xe000fe1f - The device cannot be found.


SourceError Code
Value0xe0009b61
Description

 The logon account that was provided  does not have valid credentials. Ensure that the username and password are correct, and then try again.


SourceUMI
ValueV-79-57344-39777
Description

The logon account that was provided  does not have valid credentials. Ensure that the username and password are correct, and then try again.


SourceUMI
ValueV-79-57344-899
Description

Failed to log on to Microsoft Windows.
 


SourceError Code
Value0xe0000383
Description

Failed to log on to Microsoft Windows.
 




Article URL http://www.symantec.com/docs/TECH168587


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