Bare Metal Restore client recovery fails when GUID Partition Table (GPT) disks are configured.
| Article:TECH168783 | | | Created: 2011-09-02 | | | Updated: 2012-06-06 | | | Article URL http://www.symantec.com/docs/TECH168783 |
Problem
Bare Metal Restore (BMR) Windows clients that have disks configured with GUID Partition Table (GPT) can be registered in the BMR DB at backup time but will lead to failure at recovery time.
Error
Errors found within bmrrst log:
4 DEBUG nbutils.cpp:FindMountPointToSystemPartition() @temp : System Volume Id=18
4 DEBUG nbutils.cpp:FindMountPointToSystemPartition() @temp : Mountpoint for System Volume=L:\data
4 DEBUG nbutils.cpp:FindMountPointToSystemPartition() @temp : mountPoint=L:\data
2 DEBUG makeboot.cpp:ModifyBCD() @temp : bcdPath="L:\data\Boot\BCD"
2 DEBUG makeboot.cpp:ModifyBCD() @temp : restoredBcd=C:\BMR\SCC\Automated System Recovery\\C\Boot\BCD
2 DEBUG makeboot.cpp:ModifyBCD() @temp : bcdExport="C:\BMR\BCD_tempOS_exported"
1 DIAG makeboot.cpp:MakeBoot() Could not prepare BCD file; client may fail to reboot--rc(1).Environment
NetBackup BMR Client 7.0.x, 7.1, and 7.5 Windows 2008
Cause
Disks configured with GPT are not properly handled by BMR. Disks with GPT are marked as system disks leading to incorrect handling of the disks at repair time.
Solution
NetBackup BMR 7.x does not support GPT configured disks. Support for GPT disks has been targeted for future NetBackup release.
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Article URL http://www.symantec.com/docs/TECH168783
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