In a CASO environment, the deduplication folder on the CASO server was taken offline because of a temporary lack of access to the Adamm database

Article:TECH169004  |  Created: 2011-09-07  |  Updated: 2011-10-05  |  Article URL http://www.symantec.com/docs/TECH169004
Article Type
Technical Solution


Issue



Deduplication folder in a CASO environment going offline.

 


Error



In the adamm.log file:

 

adamm.log         ERROR = The device is offline!

 


Cause



This problem occurs when a media server in a CASO environment is trying to access the Adamm database on another media server during a deduplication operation.  When this happens, the state of the deduplication folder is changed to be offline, and jobs stop going to it.


Solution



This issue has been addressed by extending the retry timeouts during this operation and not taking the deduplication folder offline.


This issue is now resolved in  Backup Exec 2010 R3 Hotfix 159965
 

Supplemental Materials

SourceETrack
Value2485915
Description

Deduplication folder goes offline when an MMS is unable to access ADAMM on the CASO server




Article URL http://www.symantec.com/docs/TECH169004


Terms of use for this information are found in Legal Notices