Upgrading Backup Exec System Recovery (BESR 9.0.x/8.5.x) to Symantec System Recovery (SSR 10.0.x) hangs

Article:TECH169091  |  Created: 2011-09-08  |  Updated: 2011-09-08  |  Article URL http://www.symantec.com/docs/TECH169091
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Article Type
Technical Solution


Issue



Installation hangs when Symantec Backup Exec System Recovery (BESR 9.0.X/BESR 8.5.X ) product is upgraded to Symantec System Recovery (SSR )10.0.X.


Error



Below information is showin in MSI Log:

MSI (s) (7C:B4) [10:57:04:254]: Executing op: CustomActionSchedule
(Action=GEARSetFolderPermissions.79290820_B54E_4BB8_ADA7_3541B45B9445,ActionType
=3073,Source=BinaryData,Target=GEARSetFolderPermissions,CustomActionData=C:\Prog
ramData\79290820-B54E-4bb8-ADA7-3541B45B9445)

MSI (s) (74:78) [09:19:06:228]: Executing op: CustomActionSchedule
(Action=GEARSetFolderPermissions.79290820_B54E_4BB8_ADA7_3541B45B9445,ActionType
=3073,Source=BinaryData,Target=GEARSetFolderPermissions,CustomActionData=C:\Prog
ramData\79290820-B54E-4bb8-ADA7-3541B45B9445)

 


Environment



Windows Vista X64 & X86 , Windows 7 – X64 & X86 -SP1

 

 


Cause



Installer hangs at some point while executing "GEARSetFolderPermissions"


Solution



Workaround:

 

  • Go to Task Manager and kill all instances of msiexec.exe and Reboot the machine. Now run the installation again.

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.


This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here
.

NOTE:-
Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.


Supplemental Materials

SourceETrack
Value2247840
Description

Installation process hang up in Vista & Win7 platform during upgrade


SourceETrack
Value2519885
Description

Installation hangs after upgrade from 9.0.3 -> 10.0.1.



Article URL http://www.symantec.com/docs/TECH169091


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