A critical error is repeated nightly in the Symantec Protection Center (SPC) 2.0 Notification Logs indicating the backup verification failed.

Article:TECH169110  |  Created: 2011-09-08  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH169110
Article Type
Technical Solution


Issue



A critical error is repeated nightly in the Symantec Protection Center (SPC) 2.0 Notification Logs indicating the backup verification failed.


Error



An error occurs nightly at 22:00 hours related to the backup verification. A note indicates to examine the logs. The logs contain information similar to the following:

"Cannot create the recovery point. Unable to establish a network connection. Unknown user name or bad password."


Environment



Symantec Protection Center 2.0.0.419+


Cause



Failed logic in the verification code picks up the fact that at one point in the life of the SPC 2.0 appliance a backup was run with incorrect credentials. This issue may have been resolved, but the verification code does not note the date the last event occurred, just if it has EVER  occurred.


Solution



This error is safe to ignore if backups can be confirmed to be occurring as expected, and if they are periodically verified using the Symantec System Recovery processes. A fix for this will be released shortly.

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers. 

This issue is currently being considered by Symantec Corporation to be addressed in the next major revision of the product.  There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. 
Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability.  Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.
 

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see   http://www.symantec.com

Supplemental Materials

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Article URL http://www.symantec.com/docs/TECH169110


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