Getting V-365-1-1 nagware messages even after installing valid license
| Article:TECH169506 | | | Created: 2011-09-14 | | | Updated: 2012-07-28 | | | Article URL http://www.symantec.com/docs/TECH169506 |
Problem
System has permanent keys, however in the messages file it is reporting:
WARNING V-365-1-1 This host is not entitled to run Veritas Storage Foundation/Veritas Cluster Server. As set forth in the End User License Agreement (EULA) you must complete one of the two options set forth below. To comply with this condition of the EULA and stop logging of this message, you have 0 days to either: - make this host managed by a Management Server (see http://go.symantec.com/sfhakeyless for details and free download), or - add a valid license key matching the functionality in use on this host using the command 'vxlicinst' and validate using the command 'vxkeyless set NONE'.
Environment
When checked in the VRTSexplorer vxlicrep command output keyless feature shows disabled. If it is enabled, it shows as below, vxlicrep_e| grep -i keyless VXKEYLESS = Enabled
Cause
After adding valid license vxconfigd not able recognize new licenses
Solution
Run below command to force vxconfigd to rescan newly added license.
vxdctl license init
| Description | What does this command do? vxdctl license [init] Without any arguments, the vxdctl license command prints the list of features which are currently available based on known licensing information. With the init argument specified, the vxdctl license init command requests that vxconfigd re-read any persistently stored license information. f licenses have expired, this can make some features unavailable. If new licenses were added, but are not yet recognized by vxconfigd, this command forces vxconfigd to rescan the licenses, and to make the new licenses available. After you change product levels with the vxkeyless command or the License option of the installer, run the vxdctl license init command to rescan the licenses. If you do not run the command, the VxVM information about licenses may be stale.
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Article URL http://www.symantec.com/docs/TECH169506
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