Error "Access Denied" occurs when trying to use the Symantec Management Platform 7.1 Console while using the IT Analytics Users security role
| Article:TECH169571 | | | Created: 2011-09-14 | | | Updated: 2012-10-09 | | | Article URL http://www.symantec.com/docs/TECH169571 |
Problem
A user is configured to only be in the IT Analytics Users security role in the Symantec Management Platform (SMP) 7.1. When trying to access the SMP Console, this fails with the error "Access Denied".
Error
Access Denied.
Cause
The user is only in the IT Analytics User security role.
Solution
The IT Analytics Users security role is not designed to be used by itself and so therefore will not work to grant a user console access rights. Add the user as part of another security role to grant the user console access rights.
Related Articles
What is the minimum Altiris security role needed to use IT Analytics 7.1?
http://www.symantec.com/business/support/index?page=content&id=HOWTO59237
Error "Access Denied" occurs when trying to view an IT Analytics report
http://www.symantec.com/business/support/index?page=content&id=TECH198107
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Article URL http://www.symantec.com/docs/TECH169571
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