After successful install of RALUS agent on Linux server, Unable to browse the the Linux server from Backup Exec GUI.

Article:TECH169890  |  Created: 2011-09-19  |  Updated: 2013-11-12  |  Article URL http://www.symantec.com/docs/TECH169890
Article Type
Technical Solution

Product(s)

Issue



 After successful install of Linux server unable to browse the file system and folders from backup exec console, fails with Error unable to Authenticate.


Error



 Debug from Linux server : 

3434ba0 Mon Sep 19 21:21:23 2011 : NrdsAdvertiserThread: Nrds Message Len : 153.

3434ba0 Mon Sep 19 21:21:23 2011 : VX_RemoveDLE: DestroyDLE()

4836ba0 Mon Sep 19 21:21:23 2011 : ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.

3434ba0 Mon Sep 19 21:21:23 2011 : NrdsAdvertiserThread: Security is enabled!!!

3434ba0 Mon Sep 19 21:21:23 2011 : This instance of BETCPListener was not requested to install a signal handler and hence will not install one!

3434ba0 Mon Sep 19 21:21:23 2011 : BENetConfigEx: Successfully refreshed adapter information.

 


Cause



The above Error message will occur if wrong version backup exec Linux and unix agent is being used, e.g. Backup Exec media server is Backup Exec 2010 R2 and agent installed on Linux server is Backup Exec 2010 R3.


Solution



 Make sure the right version of Linux and Unix agent is installed on the server 

a) log on to Linux server as root 

b) change the directory to /var/VRTSralus/

cd /var/VRTSralus/

c) check the contents of ralus.ver file 

cat ralus.ver

backup exec versions : 12.0 -1364, 12.5 -2213, 2010 - 2896, 2010 R2 -4164, 2010 R3 -5204 

d) Make sure correct version of agent is installed on the Linux server, if agent is from another version uninstall the agent and install the correct agent.

Please follow the document for step by step install of RALUS agent on RHEL servers www.symantec.com/docs/TECH46461

e) create a log on account in Backup Exec with root credentials and than try connecting to the Linux server

 




Article URL http://www.symantec.com/docs/TECH169890


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