After successful installation SMSDOM will not start.

Article:TECH169944  |  Created: 2011-09-20  |  Updated: 2011-09-20  |  Article URL http://www.symantec.com/docs/TECH169944
Article Type
Technical Solution


Environment

Subject

Issue



The installation worked successfully without error but SMSDOM  will not start with Domino.


Cause



Domino binary and/or data paths in the registry do not match the correct locations.  And if the paths are correct in the notes.ini Domino will start okay.  But when SMSDOM product installs it looks for the registry settings being at this point our installer does not know where the files are located.


Solution



Uninstall SMSDOM and then make sure the following registry values for the paths match the program and data paths in the notes.ini file:

HKEY_LOCAL_MACHINE\SOFTWARE\Lotus\Domino\DataPath
HKEY_LOCAL_MACHINE\SOFTWARE\Lotus\Domino\Path
HKEY_LOCAL_MACHINE\SOFTWARE\Lotus\Domino\1\DataPath
HKEY_LOCAL_MACHINE\SOFTWARE\Lotus\Domino\1\Path

If there are other partitions you may see more numbers under the Domino key that need to be checked also.  Most of the time this is a problem, it is because the data folder had been moved due to drive space exhaustion.  After moving the data, the path gets changed in the notes.ini in order for Domino to work properly but not in the registry path values.  If the notes.ini is correct Domino will work regardless of the registry entries.

Now reinstall SMSDOM.




Article URL http://www.symantec.com/docs/TECH169944


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