How to resolve the error 'Unsupported Storage Controller' on a Dell Latitude E6520 which has GE 9.5.3 installed on it, without upgrading to GE 9.5.3 SP4, which fixes this issue.

Article:TECH170074  |  Created: 2011-09-21  |  Updated: 2011-11-16  |  Article URL http://www.symantec.com/docs/TECH170074
Article Type
Technical Solution

Environment

Issue



Customer cannot install the test client package for GE 9.5.3 SP4 as a serverless client which would fix the issue, due to company restriction policies. Also they do not want to  upgrade the GE Manager Server to 9.5.3 SP4, create msi files and then upgrade the GE clients.


Error



Unsupported Storage Controller


Environment



GE Manager Server and GE clients with GE 9.5.3 installed on them.


Cause



The present hard disk controller mode was set to ATA on the Dell Latitude E6520, which is not a supported hard disk controller mode in GE 9.5.3 version.


Solution



Re-image the Dell Latitude E6520 with AHCI Hard Disk Controller mode and then install GE 9.5.3 on it. 

Reboot the system and now the error 'Unsupported Storage Controller' would not appear.




Article URL http://www.symantec.com/docs/TECH170074


Terms of use for this information are found in Legal Notices