Slow backup performance occurs when backing up Microsoft Exchange 2000 and Exchange 2003 servers between 1:00 am and 5:00 am.

Article:TECH17020  |  Created: 2009-01-27  |  Updated: 2012-06-26  |  Article URL http://www.symantec.com/docs/TECH17020
Article Type
Technical Solution

Product(s)

Issue



Slow backup performance occurs when backing up Microsoft Exchange 2000 and Exchange 2003 servers between 1:00 am and 5:00 am.


Cause




The default maintenance schedule for Exchange 2000 and Exchange 2003 databases runs between 1:00 am and 5:00 am. This causes intensive CPU usage during that period of time on the Exchange server.


Solution




For this reason, backup operations should be scheduled to run and complete before 1:00 am or after 5:00 am. If the backup operations cannot be rescheduled, then the maintenance schedule for Exchange can be changed to run when the backup operation is not running. To specify a maintenance schedule for Exchange databases, perform the following:

 
1.  Launch Exchange System Manager
 
2.  Double-click Exchange Server
 
3.  Double-click Storage Group
 
4.  Right-click on the mailbox store
 
5.  Select Properties
 
6.  Select the Database tab
 
7.  Change Maintenance interval (See figures)

 
Figure 1 For Exchange 2000: 
 
 
 

Figure 2 For Exchange 2003:

  



 



Legacy ID



241858


Article URL http://www.symantec.com/docs/TECH17020


Terms of use for this information are found in Legal Notices