HP ProBook 6550b running Win7 hangs during boot in SEE 8.2.0
| Article:TECH170527 | | | Created: 2011-09-27 | | | Updated: 2012-07-28 | | | Article URL http://www.symantec.com/docs/TECH170527 |
Problem
HP ProBook 6550b running Win7 hangs during boot in SEE 8.2.0
Error
Freezes during boot on the screen that says "Loading SEE 8.2.0..."
Environment
HP ProBook 6550b running Win7 and SEE 8.2.0.
Cause
The Trusted Platform Manager prevents the hand off from SEE to Windows.
Solution
Enable Trusted Platform Manager in the BIOS. Enabling TPM in Windows is not nessessary.
Updating the TPM driver from HP may also resolve the issue.
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Article URL http://www.symantec.com/docs/TECH170527
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