VCSExplorer not populating CCS UI with cluster information

Article:TECH171096  |  Created: 2011-10-05  |  Updated: 2011-10-05  |  Article URL http://www.symantec.com/docs/TECH171096
Article Type
Technical Solution



Issue



Cluster information not populated in CCS UI even though the nodes are discovered

 


Error



In the VxUL log.txt from the CCS Explorer:
09/17/11 11:54:14.527 V-172-18 [VcsExplorer@] vcsexp Error: Veritas Cluster Server Version (5.1.100.000) is not supported.


Cause



Veritas Cluster Server 5.1.100.000 is VCS 5.1SP1 . The Managed Host CCS version was 5.1.1.

  HP-UX, VCS version 5.1 is not supported on CCS5.1.1 MH  :

HSCL for 5.1.1 -   CommandCentral Storage - Software - page 30

VCS 5.1 Supported - Windows 2008 32-bit, Windows 2003-32bit, Windows 2003-64bit, Windows 2008 64-bit ... So no HP-UX

VCS 5.0 - Supported:
AIX 6.1, HP-UX 11i v2, Windows 2003-64bit, Windows 2000, Solaris 9, Solaris 8, Linux Red Hat AS 5.0 64-bit, Linux
Red Hat AS 4.0 64-bit, Solaris 10, HP-UX 11i v3 (PA-RISC & IA), HP-UX 11i v1, Windows 2003-32bit, Linux Red Hat
AS 5.0 32-bit, Linux Red Hat AS 4.0 32-bit, AIX 5.3, AIX 5.2

===

HSCL for 5.2 - CommandCentral Storage - Software - page 40

VCS 5.1 - Supported:
Linux Red Hat AS 5.0 64-bit, Linux Red Hat AS 5.0 32-bit, Linux Red Hat AS 4.0 64-bit, Linux Red Hat AS 4.0 32-bit,
AIX 6.1, AIX 5.3, AIX 5.2, HP-UX 11i v3 (PA-RISC & IA), HP-UX 11i v1, Solaris 10, Solaris 9, Windows 2008 64-bit,
Windows 2003-64bit, Windows 2008 32-bit, Windows 2003-32bit, Linux Red Hat AS 3.0 32-bit, HP-UX 11i v2, Solaris
8


Solution



Upgrade Managed Host to 5.2




Article URL http://www.symantec.com/docs/TECH171096


Terms of use for this information are found in Legal Notices