Unexpected scans launched after upgrading to SEP 12.1

Article:TECH171212  |  Created: 2011-10-06  |  Updated: 2011-10-06  |  Article URL http://www.symantec.com/docs/TECH171212
Article Type
Technical Solution


Environment

Problem



Client machines were upgraded to Symantec Endpoint Protection (SEP) 12.1. Since then, unexpected scans are executed on computers, whereas they are not configured in SEP client policies.

 


Environment



Client machines with SEP 12.1.

 


Cause



Scans left behind during migration process.

 


Solution



1. Open regedit

2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\Scheduler\[-GUID-]\Custom Tasks

3. For each [-GUID-], backup then remove legacy scan registry keys

 




Article URL http://www.symantec.com/docs/TECH171212


Terms of use for this information are found in Legal Notices