After installing a Symantec Endpoint Protection 12.1 client, you receive a warning that the trial license has expired even though the SEPM has an active non-trial license.

Article:TECH171252  |  Created: 2011-10-06  |  Updated: 2012-03-29  |  Article URL http://www.symantec.com/docs/TECH171252
Article Type
Technical Solution


Issue



After installing an exported Symantec Endpoint Protection 12.1 package to a machine, you receive a warning that the trial license expired. You made sure however that the license status on the Symantec Endpoint Protection Manager (SEPM) from which the package was exported shows as "Good".


Error



Trial License has expired. All content downloads will discontinue on <date>. For example:

Trial License has expired. All content download will discontinue on 10/2/2011.

 


Cause



The license inside the existing package used at deployment is a trial license.


Solution



Export a new package from the SEPM after installing the license.  Use this package, rather than the original package, for deployment.

Alternatively, you can restart the SEP client computer after its first check-in with the SEPM.  During that first check-in, an updated license should be downloaded from the SEPM automatically.





Article URL http://www.symantec.com/docs/TECH171252


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