Connectivity loss after installing SEP with Network Threat Protection on a machine with Teaming enabled

Article:TECH171402  |  Created: 2011-10-10  |  Updated: 2011-10-11  |  Article URL http://www.symantec.com/docs/TECH171402
Article Type
Technical Solution


Environment

Issue



After installing the Symantec Endpoint Protection (SEP) client with Network Threat Protection (NTP) and rebooting, there is connectivity loss on the server. 


Environment



Windows Server 2003 with Broadcom Teaming enabled.

Symantec Endpoint Protection client 11 RU6

 


Cause



Outdated Network Interface Controller (NIC) drivers.

 


Solution



Update the Network Interface Controller drivers for each NIC used in the system.
Install the latest version of Teaming software (Broadcom Advanced Control Suite)
Install SEP.

 If it does not fix the issue, follow this workaround:
 - Disable Teaming
 - Install SEP with NTP
 - Restart the machine
 - Enable Teaming
 - Restart the machine and confirm there is no issue

 




Article URL http://www.symantec.com/docs/TECH171402


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