Error : Login failed for user "sa" Reason Password did not match that for the login provided.

Article:TECH171408  |  Created: 2011-10-10  |  Updated: 2011-11-16  |  Article URL http://www.symantec.com/docs/TECH171408
Article Type
Technical Solution


Issue



Unable to perform the upgrade of SEE Manager


Cause



 When MSDE is installed using its own SETUP.EXE installer, the authentication mode will be set as Windows Authentication only. Although MSDE installs with a built-in system administrator (SA) user account, SQL Server Authentication is disabled by default, so Reporter may not be able connect to MSDE after a typical installation.

 
SQL uses two authentication modes:
 
Windows Authentication Mode (Windows Authentication). In Windows Authentication Mode, a user can connect through a Microsoft Windows NT 4.0, a Microsoft Windows 2000, or a Microsoft Windows XP user account.
Mixed Mode (Windows Authentication and SQL Server Authentication). In Mixed Mode, users can use either Windows Authentication or SQL Server Authentication to connect to an instance of MSDE.
 

Solution



 How to verify connectivity

 
Follow these steps to make sure that you can connect properly to an instance of MSDE:
 
1.       Right-click on your computer desktop, click New, and then click Text Document. Rename the file Test.udl.
2.       Double-click the .udl file to open the Data Link Properties dialog box.
3.       On the Provider tab, click 'Microsoft OLE DB Provider for SQL Server'.
4.       Click on the Connection tab
5.       Under item 1, select or type the server that you want to connect to
6.       Under item 2, select "Use a specific user name and password" and enter the login and password for the 'sa' account
7.       Click Test Connection.



Article URL http://www.symantec.com/docs/TECH171408


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