Exchange 2010 Granular mailbox restore fails with status 5.

Article:TECH171604  |  Created: 2011-10-12  |  Updated: 2013-10-27  |  Article URL http://www.symantec.com/docs/TECH171604
Article Type
Technical Solution


Issue



When trying to restore Exchange 2010 Granular Mailbox backups it fails from some of the mailboxes.


Error



Errors seen in the logs.

progress log,

11:35:59 (1572100.001) TAR - \\dag01\Microsoft Information Store\DB01\Database
11:36:04 (1572100.001) (1572100.001) ERR - unable to create object for restore: \\dag01\Microsoft Information Store\DB01\Database\symantec_mailbox [symantec_mailbox], rai error = 17

ncgfre,

0,51216,158,352,77,1310135600279,15752,8568,0:,154:FS_OpenObj() Failure! (0xE000FEA9:The Backup Exec data store encountered a problem
during the operation. See the job log for details.) (../Object.cpp:830),14:Object::open(),1
0,51216,158,352,78,1310135600279,15752,8568,0:,51:open() failed, status = 17 (../RAIConsumer.cpp:919),34:RAIConsumer::_objectOpenAndWrite(),1
0,51216,158,352,79,1310135600279,15752,8568,0:,63:create and write failure, status = 17
(../RAIConsumer.cpp:1189),36:RAIConsumer::writeToRai(CFEObj,Root),12,51216,158,352,80,1310135600279,15752,8568,0:,0:,0:,2,(11|A74:\\dag01\Microsoft Information Store\DB01\Database\symantec_mailbox [symantec_mailbox]|A2:17|)
0,51216,311,352,4,1310135600295,15752,8568,0:,188:Sending to bpbrm:
ERR - unable to create object for restore: \\dag01\Microsoft <file://%5C%5Cdag01%5CMicrosoft>; Information
Store\DB01\Database\symantec_mailbox [symantec_mailbox], rai error = 17
 (../BRMObserverDepreciated.cpp:475),29:BRMObserverDepreciated::write,1

beds EWS log,

[0554] 09/29/11 17:12:40 From netbackup@sym.com
[0554] 09/29/11 17:12:40  Exception in sending seedmsg [ErrorInvalidUserPrincipalName] The impersonation principal name is invalid.
[0554] 09/29/11 17:12:40 ---EWSStore::OpenFolder---
[0554] 09/29/11 17:12:40  Exception in FindFolder The impersonation principal name is invalid.

 

 


Environment



Master :Solaris 10, NetBackup 7.1.0.2

Media server : Windows 2008 R2, NetBackup 7.1.0.2

Windows 2008 R2, NetBackup 7.1.0.2 Exchange 2010


Cause



Problems was caused by the mailbox account was disabled in Active Directory .


Solution



Make sure that that the mailbox you are restoring to is activated in the User Active Directories and that you can connect to the mailbox.




Article URL http://www.symantec.com/docs/TECH171604


Terms of use for this information are found in Legal Notices