Not able to install SEP12.1 client on Windows 7 computer due to Pending restart issue.

Article:TECH171612  |  Created: 2011-10-12  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH171612
Article Type
Technical Solution



Issue



 Not able to install SEP12.1 client on Windows 7 computer due to Pending restart issue. When tried to check the registry for Pending restart key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager" is missing in this location. Resstarting the machine is also of no help. Not able to uninstall SEP as we get the same error for uninstallation as well.


Error



 Symantec Endpoint Protection has detected that there are pending system changes that require a reboot, Please reboot the system and rerun the installation.

 

 


Cause



 Windows updates have installed the updates and requires a reboot or there are files of SEP from the previous version which are still on the drive and are causing the issue.


Solution



Try restarting the system from the "Start" tab and then try reinstalling the SEP, If that does not work please try the following:-

1.Disable UAC.

2.If its a upgrade uninstall the previous version of SEP using the installation files or by cleanwipe utility and restart the system, Then try reinstalling SEP.

3.Delete the contents of the SEP from the computer and registry after backingup the registry, Then try reinstalling SEP.

4. Install SEP unmanaged with the installation package.




Article URL http://www.symantec.com/docs/TECH171612


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