Jobs targeted to deduplication device fails with error 'e00081d9 - The Backup Exec job engine system service is not responding;.
| Article:TECH171722 | | | Created: 2011-10-13 | | | Updated: 2013-01-04 | | | Article URL http://www.symantec.com/docs/TECH171722 |
Problem
All or most of the jobs targeted to the Deduplication device fails with the error:
e00081d9 - The Backup Exec job engine system service is not responding
Error
e00081d9 - The Backup Exec job engine system service is not responding
Application Event Log:
Event ID: 26
Source: Application Popup
System Process - Out of Virtual Memory: Your system is running low on virtual memory. Please close some applications. You can then start the System option in the Control Panel and choose the Virtual Memory button to create an additional paging file or to increase the size of your current paging file.
- the system does not have the virtual memory configured
Cause
Insufficient Physical memory on the sever or need to configure virtual memory on the server. Configuring only virtual memory will not help, the system should have physical memory as per the requirement for Deduplication option. See the relevent article below.
Solution
1. Increase the Physical memory to Support the Dedupe device
2. Configure Virtual memory on the Machine
Refer Deduplication Option requirement article to know about Physical memory requirement: www.symantec.com/docs/HOWTO23357
Refer article to modify Virtual Memory setting:http://technet.microsoft.com/en-us/library/cc737315(WS.10).aspx
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| Source | Error Code |
| Value | e00081d9 |
Article URL http://www.symantec.com/docs/TECH171722
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