Sametime messages from internal user to external user are not logged

Article:TECH171961  |  Created: 2011-10-17  |  Updated: 2011-10-20  |  Article URL http://www.symantec.com/docs/TECH171961
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Article Type
Technical Solution

Product(s)

Issue



An internal Sametime user sends a message to an external user.  The message is not logged or processed by IM Manager. 

A message sent from an external user to an internal Sametime user is logged.

Symptoms

  • Sametime ST Chat Logging Service is not seeing the messages in the situations described in the following 2 symptoms.

To verify this follow these steps:
1. Turn on debug logging for the Sametime St Chat Logging service using the following article: How to use Sametime debug logging to troubleshoot IM Manager Sametime integration.
2. Reproduce the issue.
3. Open the ST Chat Logging debug logs and verify that the messages are not displayed in the debug log.

  • Conversations initiated by an internal user to an external user are not logged in the IM Manager database.
  • Multi-party chat initated by an external user with 1 or more internal users are not logged in the IM Manager database.

 

Conditions

  • Conversations initiated by an external user to an internal are logged in the IM Manager database.
  • Conversations initiated by an internal user to an internal are logged in the IM Manager database.
  • Multi-party chats initiated by an internal user are logged in the IM Manager database.

 


Cause



This is a known issue with Sametime 8.0.


Solution



Contact IBM for additional support on this issue.





Article URL http://www.symantec.com/docs/TECH171961


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