Error while performing an upgrade of Symantec Endpoint Encryption Device Control from Guardian Edge Device Control or even performing a clean install of SEDC.

Article:TECH172160  |  Created: 2011-10-19  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH172160
Article Type
Technical Solution


Issue



Unable to perform a clean install of SEDC or perform an upgrade from GEDC.


Error



Failed to Access Database: CREATE DATABASE failed. Some file listed could not created. Check related errors.


Cause



1. The .mdf for GEMSDb already exist under C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\GEMSDb.mdf.
2. Account deletion / Permission


Solution



1. Move GEMSDb.mdf from C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\DATA to a different location
2. Perform a clean install of the SEDC manager again.




Article URL http://www.symantec.com/docs/TECH172160


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