The client computer is not responding to the 802.1x "Request Identity" EAP packet from the Authenticator (Switch)
| Article:TECH172237 | | | Created: 2011-10-19 | | | Updated: 2012-09-27 | | | Article URL http://www.symantec.com/docs/TECH172237 |
Problem
The Wireshark packet capture on the client shows that the Authenticator (Switch), issues a challenge to the client via an EAP Request Identity packet and the client does not respond to the challenge from the Authenticator (Switch).
Error
No response from the client to the 802.1x challenge.
Environment
Lan Enforcer (802.1x Environment), with a Radius Server.
Cause
The client computer is not configured for 802.1x authentication. The properties of the interface card is missing the "Authentication" tab which is required for 802.1x authentication.
Solution
To resolve this issue, manually start the Wired AutoConfig service (DOT3SVC). To do this, follow these steps:
- Click Start, and then click Run.
- Type services.msc in the Open box, and then press ENTER.
- Locate the Wired AutoConfig service, right-click it, and then click Start.
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Article URL http://www.symantec.com/docs/TECH172237
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