While entering Backup Exec System Recovery/Symantec System Recovery license key, get error "Cannot activate this product using license key 'xx-xxx-xxxx-xxxxxx'"

Article:TECH172367  |  Created: 2011-10-20  |  Updated: 2014-05-16  |  Article URL http://www.symantec.com/docs/TECH172367
Article Type
Technical Solution


Issue



When you put in the correct License Key to Activate BESR 2010/SSR 2011, It Errors Out stating that the Key that you have Entered is Invalid.


Error




Environment



BESR 2010

SSR 2011


Cause



 This Error message would pop up for the following Reasons:

  • If you put in other Server License Key i.e. if keyed in Server license on SBS OR Desktop License on Standard Server OR Any of Other Incompatible Combination.

Solution



Ensure you are entering the correct license key as per the type of BESR/SSR installation. If installed BESR/SSR on SBS then you must enter SBS license key. Entering Desktop license or Standard Server license key on SBS or vice-versa will give the above mentioned error.

To Activate License Key of any client system which has BESR 2010/SSR 2011 with user interface installed on it:

  • Login to the client server, Open the Console ( BESR 2010/SSR 2011).
  • Click on Help > Enter License Key... and Put in the License Key and follow further steps.



Article URL http://www.symantec.com/docs/TECH172367


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