BUG REPORT: Unable to open files in Cypher Guard for PDF with PGP Desktop installed

Article:TECH172909  |  Created: 2011-10-26  |  Updated: 2013-05-09  |  Article URL http://www.symantec.com/docs/TECH172909
Article Type
Technical Solution


Subject

Issue



 When you have installed PGP Desktop and Cypher Guard for PDF on the same system, you are no longer able to open CPD files in Cypher Guard.


Error



 Cypher Guard will produce an error similar to the following:

Was not able to confirm the opening of <filename>. If you continue, you will get an error in Adobe Reader.

Adobe Reader should be closed, and then please try again. [ErrorCode: CPD228]

Additionally, Adobe Reader may give the following error:

Adobe Reader could not open <filename> because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't properly decoded).


Cause



 This is a confirmed bug in PGP Desktop 10.x caused by the NetShare feature.


Solution



As a workaround to this issue, you can reinstall PGP Desktop with the NetShare feature disabled using the instructions in article TECH149282.


Supplemental Materials

SourceETrack
Value2595928


Article URL http://www.symantec.com/docs/TECH172909


Terms of use for this information are found in Legal Notices