12.1 SEPM failed to synchronize with the database.
| Article:TECH172975 | | | Created: 2011-10-27 | | | Updated: 2013-02-27 | | | Article URL http://www.symantec.com/docs/TECH172975 |
Problem
There are two Symantec Endpoint Protection Manager (SEPM) servers and one SQL server database in the site.
When one SEPM is reinstalled, the installation process hangs in synchronizing with the database.
Error
In the scm-server-0.log:
ScmServerError: Can't read local server from database!
In the Windows Event Logs:
make_sock: could not bind to address 0.0.0.0:80
Environment
Symantec Endpoint Protection 12.1.x
Cause
The previous SEPM server information is retained in the database.
Solution
Delete the previous SEPM install information in "Admin --> Servers --> (Local Site)" settings, and then the new SEPM will install successfully.
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Article URL http://www.symantec.com/docs/TECH172975
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