Backup Exec System Recovery (BESR) versions 8.5.x and later is not preserving the domain trust token during a Windows XP recovery

Article:TECH173565  |  Created: 2011-11-03  |  Updated: 2011-11-03  |  Article URL http://www.symantec.com/docs/TECH173565
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Article Type
Technical Solution

Product(s)


Issue



When restoring a Windows XP recovery point, using Backup Exec System Recovery (BESR) 8.5.x or later, back to the original system that has changed its domain trust token results in a login failure when entering domain credentials. Local credential must then be used to manually disjoin and rejoin the system back to the domain. This symptom does not occur with BESR version 8.06 or earlier.


Error



Logon message: Windows cannot connect to the domain, either because the domain controller is down or otherwise unavailable, or because your computer account was not found. Please try again later. If this message continues to appear, contact your system administrator for assistance.


Environment



Windows XP


Cause



Current domain trust token is not being preserved during restore process.


Solution



Currently there is a hotfix available for this issue. This hotfix is scheduled to be release upon service pack 2 of Symantec System Recovery and service pack 4 for Backup Exec System Recovery 9.0x.
 
Workaround: Manually rejoin the Windows Xp client to the domain.
 
Symantec Corporation has acknowledged that the above-mentioned issue is present in earlier versions of the product(s) cited to the right of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time.  However, the issue has been addressed in the revision of the product specified to the right of this article.  
 
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please see  http://www.symantec.com


Supplemental Materials

SourceETrack
Value2219355
Description

BESR:SRD Versions 8.5x and newer is not preserving the domain trust token during a Windows XP recovery



Article URL http://www.symantec.com/docs/TECH173565


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