LiveUpdate fails immediately when run from the Symantec Endpoint Protection Manager console.

Article:TECH173571  |  Created: 2011-11-03  |  Updated: 2013-03-13  |  Article URL http://www.symantec.com/docs/TECH173571
Article Type
Technical Solution

Product(s)

Environment

Issue



The Symantec Endpoint Protection Manager (SEPM) definitions are out of date. LiveUpdate fails immediately when run from the Symantec Endpoint Protection Manager (SEPM) console.

The LiveUpdate folder only has the Settings.LiveUpdate and Product.Inventory.LiveUpdate files.
The icon for these two files is a generic Windows icon and not the normal LiveUpdate icon.


Cause



LiveUpdate has been uninstalled.


Solution



  1. Re-install LiveUpdate.  NOTE: It is strongly recommended to use the version of LiveUpdate that ships with the version of the SEPM being used.
  2. Re-register the SEPM with LiveUpdate.
  3. Open a command prompt. Press Start > Run > Type CMD > Press Enter
  4. From within the command prompt opened, change directory (CD) to either:
    C:\Programs Files\Symantec\Symantec Endpoint Protection Manager\bin   (for 32-bit)
    C:\Programs Files (x86)\Symantec\Symantec Endpoint Protection Manager\bin   (for 64-bit).
  5. Type lucatalog -update and press Enter.
  6. Run LiveUpdate from the SEPM console to verify functionality.

The articles cross-referenced below contain details in full.





Article URL http://www.symantec.com/docs/TECH173571


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